Jump to content

Sign in to follow this  
Guest Collezio

Fs2004-AS2004 Problem real Meteo

Recommended Posts

Guest Collezio

Hi to everybody, a po has already happened me ' of times that FS2004 the real meteo of AS2004 it doesn't load me. I make sense of better, in the airport of departure I read the metar and I see that there is fog with rain and wind 285/8 but FS2004 despite the green writing of As2004 it passes regularly and the metar is correct, me from ' serene sky with absence of wind. This situation changes after having reached FL of cruise, but also first, FS2004 the real meteo of AS2004 loads me. Such situation some times it also happens me in landing, the metar of the airport of arrival it says rain and wind and FS2004 (after the whole flight has been with real meteo) the situation of calm brings me with absence of wind. But what I give The have to I give?? FSUIPC recorded to the last version and AS2004 adjourned to the MR. Help

Share this post


Link to post
Share on other sites
Guest Collezio

My AS2004.ini Thanks------------------------//AS2004 configuration file[General]WindowPosX = 7710WindowPosY = 2880DefaultWeatherFolder = C:FS2004ModulesActiveSky2004SuppressionCeiling = 2000SurfaceWindLimit = 10CloudLayerLimit = 5LocalSuppressionRange = 100MinimumVisibility = 0MaximumVisibility = 20IncreasedWake = FalseDisableWindsAloft = FalseForceDestinationWeatherZone = FalsePreventIcing = TrueOnlineUpdates = FalseExtendedDestinationWindsForce = FalseGlobalWrites = FalseVoicePlayback = TrueLocalSuppression = TrueStartupSound = TrueUseProxyServer = FalseFogLayerGeneration = TrueUpdateSuppression = TrueOvercastEnhancement = TrueRouteWindSmoothing = TrueLimitSurfaceWinds = FalseLimitCloudLayers = TrueAutoGlobalWriteToggle = TrueCCWindsFix = TrueDisableUpperLayerGeneration = FalseVisibilitySmoothing = TrueDisableMessages = FalseAutoTimeZoneDetection = TrueUpdateInterval = 2VATSIMData = FalseZuluConversion = 2TAFProcessing = FalseEnforceVisibilityLimits = TrueWakeTurb = TrueStartPaused = FalseUseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONE--------------------------------------------http://forums.avsim.net/user_files/72203.jpg

Share this post


Link to post
Share on other sites
Guest Collezio

This is the computer that I use and they are always in net connected LAN, therefore I have to use this function OnlineUpdate=True. A question to that maids it has this option?? I have not succeeded in understanding it, however I try and I let you know if everything works. Grazie... Ciao!!!http://forums.avsim.net/user_files/72297.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...