Jump to content

Sign in to follow this  
Guest CX043

Activesky 2004.5 problem

Recommended Posts

Guest CX043

Hi!I encountered this kind of problem when having updated my previous AS version:When I created a flight and turned on AS I loaded the flight as usual. Just as the cockpit view was about to come FS9 crashed giving me an error message which stated that the problem is in dtdll.dll (or something like that). I tried the same procedure again with same results. The I tried it without starting AS and this time I was able to go to cockpit and fly the plane as usual.Any ideas, anybody?CX043Timo NCathay Pacific VA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...