Jump to content

Sign in to follow this  
Guest lennyb

Error when loading Activesky

Recommended Posts

Guest lennyb

I moved the Activesky folder from "D" drive to "C" drive I received the program is looking for a Simple AI, then an error block shows up with Insert CD with Simple AI looking for VBinstaller3:1.Can any one help?I moved the folder back to "D" drive and still receive the same error.

Share this post


Link to post
Share on other sites

Hi,Welcome to Active Sky!Is this with wxRE or AS 2004? We have nothing to do with Simple AI. I suggest an uninstall-reinstall. BTW, moving folders around is usually not a good idea. Many times the installation routine writes certain paths to files and moving folders breaks these paths.VBinstaller is a part of Windows.Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites
Guest lennyb

Do you know what Simple AI is or were can get info on it?This is with wxRE, I even reloaded FS2002 and tried a clean load of wxRe just to get the same error massage.

Share this post


Link to post
Share on other sites
Guest lennyb

Thanks so much Jim, thats help a lot. I might be able to strighten this problem from here. Thanks again for your help..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...