Jump to content

Sign in to follow this  
Guest dsflyer

Internet Connection Unstable ... Retrying

Recommended Posts

Guest dsflyer

Hello.,I get this message when i try to run AS2004.5. The program seems to be running ok. I had this before with a 56k modem connection and am now running onspeed fast connection (not broadband), and the same message. Just wondered if anyone might be able to throw some light on this.CheersDan:)

Share this post


Link to post
Share on other sites
Guest dsflyer

Hello Jim., Yes I am running Norton anti-virus, Norton internet security and any default AV programs which comes with windows XP home (which i have not altered since install)CheersDan

Share this post


Link to post
Share on other sites
Guest dsflyer

OK., thanks, ill run FS again and update.CheersDan

Share this post


Link to post
Share on other sites
Guest dsflyer

Jim.,I turned my system off and did not get that message again. The weather engine is working great. I did turn of all anti-virus programs, temporarily, (having saved my system to disk!). This program (and support) is nothing short of sensational.,CheersDan:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...