Jump to content

Sign in to follow this  
Guest Hawk934

Problem when connect

Recommended Posts

Guest Hawk934

Dear Active Sky team:Thank you for your wonderful product at first! It do provide me a very nice experience while flying with computer!However, my AS recently reject to work anymore, after I did following changes /or update to my FS9:1.Upgrade FSUIPC to Ver. 3.411 (registered)2.Purchased Flight one ATR3.Deleted FS9.cfg then that it create a new one, due to landing light issue in my FS9I don't know which one I made cause the problem, but right now my AScan't connect to FS9, it's show "Please load FS first" while my FS9 is running prefactly...++Please help me, I can't stand to fly without AS...Great thanks,Best regards,Hawk

Share this post


Link to post
Share on other sites
Guest Hawk934

Hi! Jim:Thank you for your fast reply!I'm checked that I do have FSUIPC Ver.3.411 in my module folder;Anyway, I just asked my friend to give me an old version of FSUIPC, which is Ver.3.400, guess what? Everything fixed!!!I don't have any clue on this issue, any idea?But just a great thanks for your fast support, looking forward to your next product, if you do planning...^^Best regards,Hawk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...