Jump to content

Sign in to follow this  
Guest Sunny9850

Active Sky Datanet Server Up ???

Recommended Posts

Guest Sunny9850

Hi All,is there a way to check the status of the data server ??? For a couple of days now when ever I select refresh in online modeAS2004.5 just sits there forever supposedly downloading the data.I have left it on for more than an hour without getting anything.Everything else loks and works normal. Just the online mode seems to betoast. I have seen other programs for multiplayer servers that show status and load. Maybe Damian can include that in the next version.For now if someone could let me know if they are getting current weather and I am having a local problem, that would narrow it down a bit. ;-)

Share this post


Link to post
Share on other sites
Guest Sunny9850

Hi Jim,thanks for the quick response....I have not changed anything on the WideFS PC but I'll double check it since I have had some firewall quirks last week.

Share this post


Link to post
Share on other sites
Guest Sunny9850

Hi Jim,found no firewall issues but when 2004.5 goes to get new data from the server it justs sits there forever supposedly downloading the new data.I have tried to start over from V1.0 and all the way through MR2 everything works fine. Then when I install 2004.5 I end up with the "Downloading new Wx data....? situation. Any more ideas as to what this could be ???

Share this post


Link to post
Share on other sites

Hi,Still looks to be a setting on your end or this forum would be filled with posts. Try this for us: Uninstall AS, reinstall your base and then directly update to 2004.5. We'll do whatever we can to get you connected again.Edit: You are using WideFS. What version of FSUIPC are you using? We are working with some issues with this combination. That may be your situation also.Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites
Guest Sunny9850

Hi Jim,yes no doubt the problem is on my end ...LOL I just did not start a new thread ..probably should have. :-)The FSUIPC version is 3.40 registered. I'll try a do-over from 1.0 direct to the .5 version and let you know if that fixed it.Thanks for your help.Edit : I tried that and verified that after going back to 1.0 i got current Wx but .5 is still not getting anything. It talks to the sim ok seing the nearest station and will process a offline Wx file ok, but it doesn't seem to get any data from the server.

Share this post


Link to post
Share on other sites
Guest Sunny9850

Hi Jim,I have gone back to MR2 for now and will start over next weekend :-)I'll rebuild my #2 PC during the week and start fresh. I don't know what happened since the .5 version did work before on this same set up.Thanks again for your help and if you think of something else let me know ;-)

Share this post


Link to post
Share on other sites
Guest Sunny9850

Hi Jim,well it took a little longer than expected to rebuild PC#2 since I was doing more real world flying than on the sim to finish of my IFR ticket before my instructer moved on to a new full time flying job.But now it's done and AS2004.5 is oncee again working fine. I am still not sure what caused the mess in the first place but I figured I'd post the good outcome and thank you again for trying to help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...