Jump to content

Sign in to follow this  
Guest zdfan1

How come AR never worked?

Recommended Posts

Guest zdfan1

Hello, everyone: I have never seen the AR working in my computer since I bought Activesky 2004.5, I mean no image appear, anything else such as tarcking information or METAR all shown correctly. I have searched many topics about this problem in this forum, and tried almost all of the solutions, such as reinstall AR from AS folder, tune off global write or on, TAF off, AR option radar checked turned on, etc. Really getting disanimate about this. Hope anyone can save me. Cheers

Share this post


Link to post
Share on other sites
Guest zdfan1

OHO, it is working now, I should notice that the radar only display precipitation rather than clouds, happy to see it working now. But my computer got crash after I try to zoom in zoom out, this shoud because of my setting too high, I will try to fix it later, but at least it works now. Thank you very much mate, wish ur program getting better all the time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...