Jump to content

Sign in to follow this  
Guest mrob

run time error 339

Recommended Posts

Guest mrob

I recently had to re install xp, now when i go to the wxre folder i get error 339 comctl32.ocx is not correctly registered message when i try to start the programme.This occurs using version 1.92.0.4.I have somehow lost my original download will i be able to get a new base installer to try a reinstall? I have my documents printed out as proof of my purchase.Hope you can helpMeirion Roberts

Share this post


Link to post
Share on other sites
Guest pdorian

Hello,I am having the same problem. It only cures itself when I reboot, then it works for a flight or 2. Can you please provide the link for me? Or is there any update on this issue since this was written about 8 months ago? I did a search on microsoft.com but not sure what to download. Thanks alot.Philip

Share this post


Link to post
Share on other sites

Hi Philip,Here is a link:http://www.microsoft.com/downloads/details...&displaylang=enThere is no update because a re-install seemed to solve it.Please let us know if this worked for you!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/asv_dev_team.jpg http://www.hifisim.com/images/asv_proud_supporter.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...