Sign in to follow this  
Guest bluepilot

Update Build 147 to 174?

Recommended Posts

Hi all,I purchased Active Sky on 31 January 2005, followed by a hassle free installation and the most amazing sim ehancement I have ever seen. (Simming since fs5 circa 1983?) WELL DONE all concerned for this complex breath of fresh air.Moved ActiveRadar.dll out of the modules folder in short order, suspicious of a frame rate hit (on my system I hasten to add lest anyone suggest that this fine generously included program is indeed guilty).Downloaded AS20045-Update.zip as instructed at the top of this forum. After a smooth installation, I moved the ActiveRadar.dll out again, noting that the file version was unchanged - no worries, it must have been unaffected by the update, and I had chosen not to use it anyway.Started up Active Sky, and lo-and-behold I see B147 in the right hand bottom corner of the AS screen, just where I expected to see B174.Am I dyslexic, just seeing things, or what have I done wrong?BrendonPretoria, South Africa (where it's presently CAVOK and rather warm)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I quick word to all who may pass this way. Jim here responded to my inept e-mail and two threads indicative of a degree of patient professionalism consistent with this fine product.These are good guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this