Sign in to follow this  
Guest Graham B

Wind Aloft Issue

Recommended Posts

I was flying San Francisco to Miami at FL370 tonight and every time I'd fly into an area with different winds aloft as indicated by ActiveSky, the wind in the FS9 would drop to a value well below what was reported by either the previous, or new station in the AS winds aloft window. The Only solution was to hit refresh, and after the write was complete the winds would increase back to the reported weather. This problem was exacerbated by the very strong jet stream over the southwest US. The wind would drop from around 120 to around 35 knots or so, then back up after the refresh, even though all the high level winds reported in AS near my level were well in the hundreds. This became so annoying I closed the flight.I'm using AS2004.5 B175 and an unregistered FSUIPC 3.47.Cheers,Graham

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll do a test flight later today.Prior to the Miami flight, earlier in the day I finished San Diego to Oakland with no problems. Only difference was I flew that one with the Flight1 C441 at FL240 versus the LDS 767 at FL370 on the later flight. rgds,Graham

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this