Sign in to follow this  
Guest flight

Any idea why I can't go back to MR1 b.182?

Recommended Posts

I installed an earlier build of Active Sky in an attempt to get the "weather heaven" I had experienced before (I have saved all the different versions and builds to my HD). Took the FSUIPC version (I use the unregistered version) that was automatically placed in the Active Sky folder for that version of Active Sky, and placed this in my modules folder. However, when I try to start up FS9 with that version of FSUIPC (I use the unregistered version), I am told that FSUIPC (I use the unregistered version) will not run with the version of FS9 I have installed. Go figure.Has something been changed so I can't install this previous build? Why won't the version of FSUIPC that is automatically placed into the Active Sky folder on installation work?Seems strange to me because everything should work just fine, but for some reason I can't go back to this build? Do I have to buy FSUIPC? Or should the previous version still work with the unregistered version of FSUIPC (one with minimum weather settings button) that comes with that build and is placed in the Active Sky folder?I know this may not be pleasant for you to have to figure out why I can't go back to an earlier build, but would sure like an answer. Is there a reason why my previous post was ignored?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Flight,You were saying goodbye. To me you were not seeking help, advice, suggestions, information, or ideas. Maybe I mis-understood, and if so, I am sorry. You can go back and install any build you find to be working for you. However, that is not your issue right now. Your issue is that FSUIPC has to be a later version that works correctly with FS9.1. I believe that version is 3.44. The AS and FSUIPC versions are not tied together, but at the times of release we packaged the latest version of FSUIPC. No, you do not need to purchase FSUIPC. Nothing has been changed. Please give that a try.Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Hi guys,Sorry to stick my nose in. Yesterday night I was doing some tests as asked to by Damian and yourself jim and I had the same problem. I was using the ATI 5.4 drivers without the ATI catalyst control centre. I thought it was strange to pop up above a certian altitude and then have crystal clear skies two feet after it was nice and hazy. I went straight for the display drivers, uninstalled them and Installed the ATI Catalyst control drivers. Problem solved. I would suggest trying to install the very latest drivers for your video card if you haven't done so already they do make a difference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this