Recommended Posts

hello folks out there im wondering what version of active sky that i have,n all i can tell is that when i open the software it says version 1.0 will i be able to upgrade to 4.5.Thanks..............Camtech

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

when i load in the upper right hand corner Active Sky wx and then some numbers and in the lower left hand corner version 1.0.Thanks.............Camtech

Share this post


Link to post
Share on other sites

Hi,Well, you have Active Sky wxRE which was designed for FS2002 and modified to run with FS04 with some limitations.No, you cannot update this version to AS2004.5. However, you can update your copy to V1.92. The download link is at our website and I can get it if you wish.Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

well thats not good because when i bought it i thought i was buying the latest version for 2004, i guess that means i have to buy the latest version for 2004.i guess next time i will have to be more careful.Thanks for the reply but i will get the latest version for 2004. Camtech

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this