Sign in to follow this  
Guest dswo

Error on submit (one person's solution)

Recommended Posts

This won't solve everyone's problems, but it fixed mine and maybe it will help someone else. Please note: my description assumes that you understand how to use Windows Explorer, that you know what things like * mean in the context of filenames, and that you already have WideFS up and running the rest of ASV successfully. If you don't know what you're doing, don't do it. In my asv.ini file (on my WideFS client computer), I had pointed ASV to the correct path for FS on (on my WideFS server -- the one that actually runs Flight Simulator). Yet when I tried to "Submit" new textures in Active Environment Configuration, I got a very stubborn "Error on Submit. Target: computernamefs." This made it sound like there was a problem with the path, or with setting the permissions correctly for the FS9 folder on my server.I pursued variations on this for several hours. Luckily, while I was testing, I noticed that I could successfully submit all textures EXCEPT cirrus. But once I tried to submit a Cirrus texture, not only would it not work, but other textures wouldn't work either, until I closed ASV altogether and restarted.Following up on this discovery, I started playing around with copying cirrus*.bmp files from my client to my server (using Windows Explorer). After a few successful copies, it would hang up on one of the files -- "Check to see if disk is write-protected or file is in use" or something similar was the error message I got. Some of these were earlier Chris Willis textures, so I thought, "Maybe there's a funky permissions thing." I first tried to fix this by overwriting all the cirrus textures from a backup I had made last year (prior to installing any new textures). No good -- same problem. So, I deleted them: all the cirrus textures in my FS9 (server) texture directory. Once again, I tried copying cirrus*.bmp from my client (which also has an FS9 installation). This time, success. I fire up ASV, open the AE panel, and start updating Cirrus. Everything works! I can now submit new textures from AE to my heart's content, and ASV's ICS feature works too.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this