Sign in to follow this  
Guest 1bad84gt

Update AI causes FS to crash to desktop

Recommended Posts

Has anyone had an issue with ASV causing FS to crash when the option to update AI is used? I have not applied the "service pack" as of yet, but I will tonight. Just curious to see if anyone else has had that issue. BTW - I have ASV running on a Widefs PC. Other than that, ASV is an absolutely wonderful product. Great job guys!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't get it but I run ASV on the same system as FS.

Share this post


Link to post
Share on other sites

Thanks Jim. I'll give that a try. This is pretty much the only issue I have had and it by no means is a show stopper. I took notice to the proper steps of starting ASV and FS and hopefully that will resolve the problem. If noone else is having the issue then it's something I'm either doing or not doing :) This is one of the best products for FS out there and I am VERY happy with both performance and the AE upgrade. This product is one of the reasons I am not in a big hurry to get the next version of FS. Also - I really appreciate all of the post release tech support that has been available. I'll definitely be a customer for a long time. Keep up the good work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this