Sign in to follow this  
Guest

Assignments? This Is No Homework!

Recommended Posts

Happy Holidays everyone,I'm just now having time again to do some simming. After having installed FS2002, CH USB Flightsim LE yoke, CH USB pedals and a few add ons I now find my self perplexed by a few key assignments. I used to be able to assign my aileron trim or rudder trim to my yoke on buttons 3 and 4. Now that no longer works.Does anybody out there have any idea or suggestion of what is going on. I even tried the latest drivers from CH and that didn't help. Funny thing is that when I try to use rudder or aileron trim through the keyboard it STILL doesn't work. Thanks for any advice,Andy CecchettiKCMH

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this