Jump to content

Sign in to follow this  
Guest Barnstormer

METAR bar does not appear?

Recommended Posts

Guest Barnstormer

My Active Sky 6 is working fine, but the green bar with the nearest METAR has stopped appearing. It tries to come up, the green bar flashes on, but then it goes away and never displays the update. It was working fine a week or so ago, and then just stopped working. As far as I can tell the weather is doing what it is supposed to. To answer the obvious, yes, to display the METAR is checked on the Options page.Bill

Share this post


Link to post
Share on other sites

Hi Bill,Did you make any changes in FSUIPC? How about video drivers?Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://dot.kelder.net:8080/fseconomy/

Share this post


Link to post
Share on other sites
Guest Barnstormer

Jim,Come to think of it, I did play with the FSUIPC some, but I also turned off what I had turned on day before yesterday, and the METAR bar is still not working.Bill

Share this post


Link to post
Share on other sites
Guest Barnstormer

Jim, Thanks for the suggestion. I'll try that just as soon as I can jot down the settings I have currently, because I'm hopeing they will solve my other issue. That is getting the horizon to fade away in hazy conditions like we enjoy (?) in the eastern US. Mine seems to have this hard line between ground and where it disappears. A friend's horizon fades away, so I'm using the same setting on FSUIPC as he is at the moment waiting for the conditions to re-appear to see if mine will do a better job.I'll let you know when I try setting FSUIPC back to default, and if it works.Thanks,Bill

Share this post


Link to post
Share on other sites
Guest Barnstormer

Jim,I finally tried turning off the FSUIPC weather settings. I didn't want to turn the whole thing off as I've set my throttles with it, and that was long after this problem first showed up. Anyway, turning off the weather settings had no effect, in fact I didn't even see a green bar. When I turned them back on, it tried to present the green bar but it went away as before. The weather is working fine, just no METAR bar at the top. Now I'll bet you're gonna tell me to completely send FSUIPC back to default in all areas, right?Bill

Share this post


Link to post
Share on other sites

Hi Bill,Cut and paste your FSUIPC.ini out of the Modules folder. Your settings will be in that file. Then start ASv6 and FSUIPC and see if the bar returns. In the newer versions of FSUIPC there are options for displays On/Off and I think one of them is Off.Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://dot.kelder.net:8080/fseconomy/

Share this post


Link to post
Share on other sites
Guest Barnstormer

Jim,Okay, I found a FSUIPC config file that seemed to have the settings and did the copy/paste, humm, you said cut. Do you mean I should simply eliminate this file? Doing what I did did't help at all, in fact turning off FSUIP (going to normal defaults) doesn't turn off everything in it.Bill

Share this post


Link to post
Share on other sites

Hi Bill,Yes, a cut so that a new FSUIPC.ini file will be created. And a paste so that your unique settings would be saved somewhere else on your machine.Any idea what you added or changed that triggered this loss of the green bar?Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites
Guest Barnstormer

Jim,Is the config file the one I should be removing? I didn't see a FSUIPC file that had .ini at the end.I have no idea what happened. A friend suggested I get FSUIPC's advanced version, so I got it and tried the same settings he had for the weather, trying to get the great haze layers he has. I don't remember if it was just adding FSUIPC or when we started changeing things with it, that the bar dissappeared. His workes fine with the same settings of course.Bill

Share this post


Link to post
Share on other sites

Hi Bill,Look in the Modules folder for FSUIPC.ini The icon will have a yellow gear on it!Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites
Guest Barnstormer

Jim,Okay, that is the one I'm looking at it just will not show a .ini on my computer. It simply has FSUIPC with the yellow gear. It comes up in notepad as a list of settings. If you have any idea which ones, I should check, let me know and I can make sure they are set right, or I can do the cut/paste. I'm in the middle of a flight right now, so I want to finish before I do this.Thanks again for your help.Bill

Share this post


Link to post
Share on other sites

Hi,That is the correct file. Do a cut/paste, as we what a fresh start.Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites
Guest Barnstormer

Jim, Last night I successfully cut & pasted the file from FSUIPC, fired up a flight in FS with AS6 running, and again the green bar flashed on briefly, and went away. I tried it several times and no change. I restored the FSUIPC settings I had.I'm beginning to believe it's not FSUIPC related, although I can't remember what else I added around the time it stopped working. I remember making some changes in Ultimate Traffic around that time, but the green bar not appearing was such a small thing I just didn't miss it right away.I'm going to be away for a week on vacation, so I won't be able to try any more things right away, although I will be watching my e-mail, and checking the AVISIM site. At least the weather works great, that's the main thing.Thanks,Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...