Jump to content

Sign in to follow this  
Guest Sunny9850

ASV6 SU5 Possible Memory Leak ???

Recommended Posts

Guest Sunny9850

Hi All,I am not sure yet but it seems that since I have upgraded to the SU5 release I get a Memory Low message on both my #1 PC running FS and the #2 PC running ASV via FSUIPC. It usually runs like normal for about an hour or so and goes through multiple online refresh cycles. Has anyone else seen this since upgrading or knows of a simple way to troubleshoot short of going back to before SU5 ???Any tips appreciated.

Share this post


Link to post
Share on other sites

Hi Sunny,No reports of this as far as I know. Have you added any FS04 scenery lately or since SU5?Not sure what else to suggest.Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites
Guest JimBrown

I don't have an answer to your problem, but I do have a suggestion for troubleshooting.On both machines, open Windows Task Manager. Click on the Processes tab. On the menu, click View, then Select Columns. Add a check to Peak Memory Usage. Click OK. At the bottom, add a check to Show processes from all users.Load everything you need for a flight, including being at your start position within the sim. Make a note of the memory usage for each program listed (easiest way is to take a screen print and save that somewhere.)Now minimize both Task Managers and go fly. When you get the out of memory error, do NOT close the programs. Restore the Task Managers and compare the current memory usage to the previous usage with particular attention to the peak usage.This should point you towards the program that is causing the problem.Hope that helps,...jim

Share this post


Link to post
Share on other sites
Guest Sunny9850

Hi Jim and Jim,thanks for the replies. I have not installed anything new since the new version of ASV. On either machine. And both of them are showing this funky problem.One thing I did notice is that I was not using the latest version of FSUIPC. I had 3.65 running instead of 3.70I will try Jim Browns suggestion of adding the peak memory useage and see where that leads me....but so far with the new FSUIPC version installed on both machines it seems that they behave again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,830.00 of $25,000.00 Donate Now
×
×
  • Create New...