Jump to content

Sign in to follow this  
Guest F.O. Roberto Basto

Active Sky problem

Recommended Posts

Guest F.O. Roberto Basto

Hey to all how are you, like the subject says my problem is when i load any airport within Mexico and the Active Sky load real wheather the sky turns to bigs layers of fog in all the sky and when i'm passing 10000 fts. or something like that the clouds back to normal but this only happens in Mexico airports and not in USA or another airports. So also happens when i load FS real wheather. Here's a picture for better information.http://img175.imageshack.us/img175/181/activeskyvy6.jpgGreets!.

Share this post


Link to post
Share on other sites

Hello,Thanks for writing and for the screenshot!What you are experiencing is the FS visibility bug where visibility suddenly changes around 10000. We cannot fix this totally, but using FS9Haze and Fog Layer Generation can help a bit. Other then that there not not much more we can do.Thanks, Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest F.O. Roberto Basto

Ok thanks for your answer and help so what i need to do it's activate the option where says:Fog Layer Generation and Depict FS9 Haze Layer?.Greets!.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...