Jump to content

Sign in to follow this  
Guest arviden

FPS drop every 30-40 seconds

Recommended Posts

Guest arviden

Hi there.What causes the fps to drop every 30-40 seconds when i`m using active sky (build 523)? I have stable and locked 25 fps, but it drops to 15-16 for a 5-6 second period, before it returns to 25. It happens only with active sky running. Tried with active sky off, and then it runs at stable 25 fps. Arvid

Share this post


Link to post
Share on other sites

Hi Arvid,Sorry for the problem and that is a strange happening.Try updating AS to B552.See if your anti-virus is scanning for something during that time.Also make sure that FSUIPC is up to date.Please let us know about this situation.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest arvidos

Hi again and thanks for the response.Tried B552 and latest FSUIPC but with same results.but...Maybe it isn`t a ASV issue at all.Uninstalled Ultimate Terrain Europe and installed Norway Scenic instead, and this seems to be the case.Tried then with similar flight conditions, and now the FPS were stable at 25 again (30 min testflight)Maybe I have to move this issue over to the UT forum. Thanks anyway!A r v i d

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...