Jump to content

Sign in to follow this  
c172skyhawk

Active Sky 6.5 Weather Download HELP

Recommended Posts

I have just installed Active Sky 6.5 on my system, and cant download the weather updates. I have Win XP SP2, with F-secure, and a D-Link DI-524 Router, I believe the problem to be related to either one or a combination of these applications/hardware. If anyone knows how to allow to configure these to allow downloading of the weather updates, it would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hi,Thanks for the purchase and Welcome!From that same computer can you access our web site?It may be your firewall that is blocking the download so you may need to add Active Sky as an exception.Do you connect to the Internet through a proxy server?Please let us know,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

In answer to your questions1. Yes I can access your website2a. In Win XP firewall, both ASv6 WX engine, and Active Sky Graphics have been Added as exceptions.2b. In F-Secure Client Security to add new rules, it askes if the rule is for a specific internet address, then which service fo the rule. I am unsure of what to do here?2c. D-Link Router Firewall asks for Interface, IP start, IP End, Protocol, and Port Range. I am unsure of what to do here?3. I do NOT connect through a Proxy Server.I hope this info helpsThanks

Share this post


Link to post
Share on other sites

I originally had it set to Automatic Updates, but as this was unsuccessful I set it to Offline.When I try to download manually,the smaller window alternately indicates "0k of 400k bytes downloaded(server 1)" and "0k of 400k bytes downloaded(server 2)". The Normal window indicates "Connecting to HIFInet" for a couple of minutes, then "Download timeout or Corrupt Error". Another small window the opens stating "There was an error downloading.... try again".Internet Explorer is OnlineTHANK YOU

Share this post


Link to post
Share on other sites

Hi Jim, I am sorry I have taken a while to get back to you.I have removed the Router, and connected to the internet directly through the Modem. The same error is still indicated, even if I disable the Fsecure Firewall, and the Win XP firewall at the same time. Hope this info helps with the puzzle.John

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...