Jump to content

Sign in to follow this  
Guest ChrisEDDF

"Problem adding virtual gap station..."

Recommended Posts

Guest ChrisEDDF

Hi!I just installed ASX on a networked PC. Everything is set up fine. FSX and ASX are talking to each other. ASX is showing a message in the Log Windows saying "FSX Connected". Also FSX is showing a box "ASX Connected"! There does not seem to be a problem with the communication.When ASX is downloading the weather it shows a message saying "Problem adding a virtual gap station: Object reference not set to an instance of an object.(Error) Source="This message is coming up every minute (1:02 to be precise). The weather in FSX is not updated.Can anyone tell me what this message means and how to solve the problem?ThanksChrisEDDF

Share this post


Link to post
Share on other sites

I had the exact problem with ASX running on a macbook pro in Parallels using SimConnect to talk to the FSX machine. The downloaded file fixed the problem for me, at least.Thanks,-stefan


spitsig9.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...