Jump to content

Sign in to follow this  
Guest Irishman

Question about initial depiction messages

Recommended Posts

Guest Irishman

I have a question about the messages I receive in FSX once my free flight situation loads. First, let me say that I have both ASX and FSX running 'as administrator" on my Vista system.Okay, so once my flight loads and I am parked, I get one of two messages from ASX (I'll paraphrase): 1)Initial weather depiction complete! or 2)Weather depiction initializing. Please stand by.The first couple times I would get message #2, I would get a follow-up message a few minutes later indicating that the initial weather setup was complete, but most of the time I do not. The weather appears to match what I am seeing on the XGauge, so I am not sure there is anything wrong. But when I don't get the follow-up message, is that wrong?If I view FSX in a window and watch the ASX main screen, Depiction Output Active typically stays lit all the time and the log messages seem to indicate that ASX is feeding FSX the weather info, I just am not sure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...