Jump to content

Sign in to follow this  
Guest colstripcom

FS locks when turning on ActiveRadar

Recommended Posts

Guest colstripcom

I seem to be having an issue with AR, when I open it it, FS9 runs fine, as soon as I turn it on, FS locks up untill I turn it back off. Any suggestions?Thanks,Steve

Share this post


Link to post
Share on other sites
Guest colstripcom

B533 is what I am running, once I turn off ALT rendering it seems to be fine. Can you explain what the diffrence is? I have 5gigs of ram and 3.8 Xeon processor, does it need even more to use it.. hehehe I have the latest Nivdia drivers for the Quatro 4500.

Share this post


Link to post
Share on other sites

Hi,Alt Radar RenderEnables the alternative radar rendering method. The standard method is to use rectangular pixels. The alternative rendering method uses ellipses to render each return and involves a multi-pass technique for intensity sorting. Using the alternative method can significantly impact simulator performance. Use this option with caution

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...