Jump to content

Sign in to follow this  
Guest Laurel

stutter when generating clouds

Recommended Posts

Guest sugiks2000

Hi. I have a some problem with AS6.5 and FS9.When generating clouds on enroute, FS9 stutters.I usually have 30FPS, but FSP dropped 15FPS with that condition. I tried lower screen resolution than WUXGA to SXGA or XGA, the result didn't change.Is this a specification of FS9 or a some trouble?If someone have any solution, please reply. :)Thanks.Sugi--My system is as follows: Intel Core2Duo E6600 2GB RAM (DDR2-800MHz) GeForce8800GTX 768MB 320GB HDD x 2 Mitsubishi MDT241WG (WUXGA) CH Products FIGHTERSTICK USB CH Products CH THROTTLE QUADRANT CH Products PRO PEDALS FS9(FS2004) ASV6.5 + ASG PMDG737NG FSS SAAB340B FSFDT FSInnMy special config(fs9.cfg) is as follows CLOUD_DRAW_DISTANCE=4 3D_CLOUD_PERCENT=100 DETAILED_CLOUDS=1 CLOUD_COVERAGE_DENSITY=8 FULL_SCREEN=1 AntiAlias=1 MipBias=6 UPPER_FRAMERATE_LIMIT=25 TEXTURE_BANDWIDTH_MULT=200 TERRAIN_ERROR_FACTOR=80.000000

Share this post


Link to post
Share on other sites
Guest sugiks2000

>Hi,>>I do have a few suggestions:>>Bump your texture bandwidth to 400.>Put cloud draw distance at 30.>>Please see if your stuttering happens during a weather>download or when clouds are drawn on the screen.>>Please let us know,>Jim>>http://www.hifisim.com/banners/hifi-community-sigbanner.jpg>http://www.hifisim.com/Hi, Jim.Thanks for quick reply.I changed that bandwidth to 400 and distance to 30.I think the result is same. FPS dropped from 30 to 18.The condition is when clouds are drawn on the screen at my forward.Thanks.Sugi.

Share this post


Link to post
Share on other sites
Guest sugiks2000

Hi, Jim.>Using the latest video drivers?I use nVidia driver version 158.22 for GeForce8800GTX.>What is your AA and AF set to?I set that AA was 4x and AF was 8x.Then I reset that fs9.cfg, AA and AF were cutted off.# But bandwidth set to 400, cloud distance set to 30.But the result was same.I attach fs9.cfg and ASv6.ini. Would you check these files?Thanks.# In these config file, I overwrite some folder name to "********"# because of my private name. ;)

Share this post


Link to post
Share on other sites
Guest sugiks2000

Hi, Jim.Thanks for checking my config file. :)>Set frame lock to unlimited and see what happens.I flew some broken cloud condition with FFS SAAB340 Virtual cockpit.FPS was usually about 40. (Max 50, Min 30)When new clouds were drawn, FPS went up and down between 24 and 40.One moment, FPS was about 25. And next moment, FPS was 40. That quick action was repeated for a while.After drawing, FPS returned back to about 40.Thanks.

Share this post


Link to post
Share on other sites
Guest sugiks2000

Hi, Jim.>If you use FS weather does this happen?First I returned back to original cloud textures. Then I triedFS dynamic weather without AS6.5.But I had no change at the performance while drawing new clouds.Have you heared some trouble like this?I think the spec of my computer is high for FS9.Thanks.Sugi

Share this post


Link to post
Share on other sites
Guest sugiks2000

Hi, Jim.I see. I'll search the topic about it and try some settings ofnvidia driver to find out the best.Thanks for all.Sugi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...