Jump to content

Sign in to follow this  
Guest BAW843

Active Sky Help...!

Recommended Posts

Guest BAW843

Jim,as per my thread on the FS9 forum.these are my AS6.5 and FS settings, is there anything here you can see as a potential problem?I cannot understand why AS6.5 would suddenly crash and also make FS crash at the same time. I do note that this has just started since I have been flying online again and was wondering if there was any problems with SB3..? I am sure that I have in the SB settings to let FS control the weather...?I always start AS before FS its just recently I am having this problem?http://forums.avsim.net/user_files/174503.gif

Share this post


Link to post
Share on other sites
Guest BAW843

Hi Jim,Its typical when I actually get round to posting the problem on your forum after weeks of pulling my hair out. I try a flight and everything worked ok, although I did not use SB3 just a simple flight with AS6.5 and it all performed wonderfully...?How bizarre?I'll report back if I encounter any additional problems / crashes.Thanks for your help.CheersPHIL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...