Jump to content

Sign in to follow this  
Guest faust1200

XGraphics and Maule

Recommended Posts

Guest faust1200

Hi. Ever since I installed XG and ASX I don't have any external lights on the Maule. I think I got them at night but during daytime nothing is visible - beacon, navs, strobe. I tried changing lightning styles but no go. Thanks for any help.

Share this post


Link to post
Share on other sites
Guest faust1200

Sorry for the delay in my reply. Yes I tried switching light textures - no luck. Here is my Maule's panel.cfg// Maule M7 260C// Copyright © 1999-2005 Microsoft Corporation. All rights reserved.[Window Titles]Window00=Main PanelWindow01=Radio StackWindow02=GPSWindow03=Landing ViewWindow04=XGaugeWindow05=Flaps and TrimWindow06=FuelWindow07=Mini Panel[Window00]file_1024=maule_background_main.bmpfile_1024_night=maule_background_main_night.bmpsize_mm=1024position=7visible=1ident=MAIN_PANELgauge00=Maule_M7_260C!altimeter, 511,364gauge01=Maule_M7_260C!asi, 251,397gauge02=Maule_M7_260C!attitude, 380,378gauge03=Maule_M7_260C!autopilot, 633,355gauge04=Maule_M7_260C!compass, 837,203gauge05=Maule_M7_260C!clock, 161,452 gauge06=Maule_M7_260C!egt, 210,680gauge07=Maule_M7_260C!hsi, 364,510gauge08=Maule_M7_260C!manifold_press, 773,358gauge09=Maule_M7_260C!rpm, 901,356gauge10=Maule_M7_260C!square_gauges, 776,532gauge11=Maule_M7_260C!suction, 294,668gauge12=Maule_M7_260C!parking_brake, 337,658gauge13=Maule_M7_260C!turn_bank, 243,526gauge14=Maule_M7_260C!vor, 631,515gauge15=Maule_M7_260C!electrical_switches, 505,687gauge16=Maule_M7_260C!OIM_light, 718,484gauge17=Maule_M7_260C!light_alt_warn, 305,719gauge18=Maule_M7_260C!light_stall_warn, 474,349gauge19=Maule_M7_260C!switch_nav_gps, 620,479gauge20=Maule_M7_260C!switch_inst_lts, 434,697gauge21=Maule_M7_260C!knob_throttle, 725,682gauge22=Maule_M7_260C!knob_prop, 787,682gauge23=Maule_M7_260C!knob_mixture, 853,682gauge24=Maule_M7_260C!handle_engine_alt_air,604,666gauge25=Maule_M7_260C!handle_rudder_trim, 928,700gauge26=Maule_M7_260C!vsi, 511,518gauge27=Maule_M7_260C!key, 379,715gauge28=Maule_M7_260C!button_L_aux_tank, 819,488gauge29=Maule_M7_260C!button_R_aux_tank, 937,488gauge30=SimIcons1024!Kneeboard Icon, 440,669gauge31=SimIcons1024!ATC Icon, 460,669gauge32=SimIcons1024!Map Icon, 480,669gauge33=SimIcons1024!Avionics Icon, 500,669gauge34=SimIcons1024!GPS Icon, 520,669gauge35=SimIcons1024!Flaps Icon, 540,669gauge36=SimIcons1024!Fuel Icon, 560,669gauge37=Maule_M7_260C!ski_switch, 112,680gauge38=n_number_plaque!n_number_plaque, 183,431,57,17draw_order00=gauge02, gauge17[Window01]BACKGROUND_COLOR=2,2,2size_mm=156,229windowsize_ratio=1.6position=8visible=0ident=RADIO_STACK_PANELgauge00=Bendix_King_Radio!Bendix-King Radio Audio, 0, 0 gauge01=Bendix_King_Radio!Bendix-King Radio Nav-Comm 1, 0, 29gauge02=Bendix_King_Radio!Bendix-King Radio Nav-Comm 2, 0, 86gauge03=Bendix_King_Radio!Bendix-King Radio DME, 0, 143gauge04=Bendix_King_Radio!Bendix-King Radio Xpndr, 0, 182[Window02]size_mm=456,378window_size=0.5position=8BACKGROUND_COLOR=0,0,0VISIBLE=0ident=GPS_PANELgauge00=fs9gps!gps_500, 0,0[Window03]file_1024=maule_background_landing.bmpfile_1024_night=maule_background_landing_night.bmpsize_mm=1024position=7visible=0ident=MAIN_PANEL_ALT1gauge00=Maule_M7_260C!altimeter, 511,489gauge01=Maule_M7_260C!asi, 251,522gauge02=Maule_M7_260C!attitude, 380,503gauge03=Maule_M7_260C!autopilot, 633,480gauge04=Maule_M7_260C!compass, 837,328gauge05=Maule_M7_260C!clock, 161,577 gauge06=Maule_M7_260C!egt, 210,805gauge07=Maule_M7_260C!hsi, 364,635gauge08=Maule_M7_260C!manifold_press, 773,483gauge09=Maule_M7_260C!rpm, 901,481gauge10=Maule_M7_260C!square_gauges, 776,657gauge11=Maule_M7_260C!suction, 294,793gauge12=Maule_M7_260C!turn_bank, 243,651gauge13=Maule_M7_260C!vor, 631,640gauge14=Maule_M7_260C!electrical_switches, 505,812gauge15=Maule_M7_260C!OIM_light, 718,609gauge16=Maule_M7_260C!light_alt_warn, 305,844gauge17=Maule_M7_260C!light_stall_warn, 474,474gauge19=Maule_M7_260C!switch_nav_gps, 620,604gauge20=Maule_M7_260C!switch_inst_lts, 434,822gauge21=Maule_M7_260C!knob_throttle, 729,821gauge22=Maule_M7_260C!knob_prop, 793,821gauge23=Maule_M7_260C!knob_mixture, 860,821gauge24=Maule_M7_260C!handle_engine_alt_air,604,791gauge25=Maule_M7_260C!handle_rudder_trim, 928,825gauge26=Maule_M7_260C!vsi, 511,643gauge27=Maule_M7_260C!button_L_aux_tank, 819,613gauge28=Maule_M7_260C!button_R_aux_tank, 937,613draw_order00=gauge02, gauge17[Window04]size_mm=277,221position = 5Visible = 0ident = 14991gauge00=XGauge!WeatherMap,0,0[Window05]size_mm=180,421window_size=0.5position=6BACKGROUND_COLOR=0,0,0VISIBLE=0ident=FLAPS_TRIM_PANELgauge00=Maule_M7_260C!flaps_trim_popup, 0,0[Window06]size_mm=176,190position=0BACKGROUND_COLOR=0,0,0VISIBLE=0ident=FUEL_PANELgauge00=Maule_M7_260C!fuel_popup, 0,0[Window07]position=7size_mm=765,125child_3d=1background_color=0,0,0ident=MINIPANELfile_1024=minipanel_maule.bmpgauge00=Maule_M7_260C!asi, 7, 10gauge01=Maule_M7_260C!turn_bank, 134, 10gauge02=Maule_M7_260C!attitude, 262, 10gauge03=Maule_M7_260C!hsi, 381, 0gauge04=Maule_M7_260C!altimeter, 525, 10gauge05=Maule_M7_260C!vsi, 653, 10[VCockpit01]file=Maule_Gauge_Backgrounds_1.bmpsize_mm=512,512pixel_size=512,512texture=$Maule_1background_color=0,0,0gauge00=Bendix_King_Radio!Bendix-King Radio Nav-Comm 1, 0, 0, 258, 95gauge01=Bendix_King_Radio!Bendix-King Radio Nav-Comm 2, 0, 96, 258, 95gauge02=Bendix_King_Radio!Bendix-King Radio DME, 0, 259, 258, 66gauge03=Bendix_King_Radio!Bendix-King Radio ADF, 0, 192, 258, 66gauge04=Bendix_King_Radio!Bendix-King Radio Xpndr, 0, 326, 258, 78gauge05=Bendix_King_Radio!Bendix-King Radio AP, 0, 405, 258, 77gauge06=n_number_plaque!n_number_plaque, 170, 486, 89, 25 gauge07=Maule_M7_260C!asi, 397, 304, 106, 105gauge08=Maule_M7_260C!attitude, 270, 289, 104, 103gauge09=Maule_M7_260C!compass, 415, 83, 96, 109 gauge10=Maule_M7_260C!egt, 433, 206, 65, 64gauge11=Maule_M7_260C!hsi, 261, 2, 128, 125gauge12=Maule_M7_260C!square_gauges, 281, 420, 228, 91gauge13=Maule_M7_260C!suction, 455, 20, 31, 32gauge14=Maule_M7_260C!OIM_light, 120, 485, 38, 13gauge15=Maule_M7_260C!light_alt_warn, 394, 39, 42, 42gauge16=Maule_M7_260C!light_stall_warn, 396, 0, 38, 38gauge17=Maule_M7_260C!vsi, 274, 145, 105, 105gauge18=Maule_M7_260C!button_L_aux_tank, 0, 483, 26, 29gauge19=Maule_M7_260C!button_R_aux_tank, 28, 486, 24, 26[VCockpit02]file=Maule_Gauge_Backgrounds_2.bmpsize_mm=512,512pixel_size=512,512texture=$Maule_2background_color=0,0,0gauge00=Bendix_King_Radio!Bendix-King Radio Audio, 0, 260, 258, 50gauge01=Maule_M7_260C!altimeter, 121, 13, 106, 106gauge02=Maule_M7_260C!autopilot, 382, 142, 124, 123gauge03=Maule_M7_260C!clock, 13, 17, 83, 83 gauge04=Maule_M7_260C!rpm, 253, 141, 107, 107gauge05=Maule_M7_260C!turn_bank, 121, 143, 105, 105gauge06=Maule_M7_260C!vor, 380, 20, 114, 113gauge07=Maule_M7_260C!manifold_press, 254, 14, 105, 106gauge08=Maule_M7_260C!ski_switch, 22,176, 82, 79[Default View]X=0Y=0SIZE_X=8192SIZE_Y=6144[Views]VIEW_FORWARD_DIR= 3.0, 0.0, 0.0Day=255,255,255Night=255,255,255Luminous=255,255,255

Share this post


Link to post
Share on other sites
Guest faust1200

Do you know how to reinstall just a plane? Thanks.

Share this post


Link to post
Share on other sites
Guest faust1200

Thanks for the quick replies. Actually I went and tried to switch light settings again. I switched it to accented and now I get lights. At default x graphics settings I was getting no lights - day or night. Weird. I guess I'll just leave it on accented ;) I don't care too much how the lights look - as long as they work. Thanks again though.

Share this post


Link to post
Share on other sites
Guest faust1200

Ok check out this weirdness. My lights weren't working again so I started messing around with the light switches: Turning on the landing light swtich activates the nav lights and the anti-coll strobes (I presume the landing light also but it was day)regardless of the off position on the nav lights and strobes. With the landing light switch off - none of the lights work. Any thoughts? Thanks.

Share this post


Link to post
Share on other sites
Guest faust1200

Ok I figured out this must be an FSX thing because just for fun I installed a fresh copy of FSX onto another partition (I was checking to see how Vista's performance was compared to XP) and I decided to check the lights on the Maule and I got the same thing, with no hifi software on board so.... sorry to waste your time ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...