Sign in to follow this  
Guest piper

X Graphics Theme Install Failure

Recommended Posts

I just purchased X Graphics, installed it, installed the service pack (now running build 297). When I try to install the standard theme I get the message "Theme Install Failed The requested operation can not be performed on a file with a user-mapped section open". The error log looks like:1:25:41 PM Wednesday, 22 August 2007 - The requested operation cannot be performed on a file with a user-mapped section open.Please view the error log from the options screen1:25:44 PM Wednesday, 22 August 2007 - The requested operation cannot be performed on a file with a user-mapped section open.Please view the error log from the options screenThe last 4 lines from the Install Theme log are:1:25:40 PM Wednesday, 22 August 2007 - Installing Texture1:25:40 PM Wednesday, 22 August 2007 - From D:Program FilesHiFiXGraphicsDataAirportstaxi_concreteX Graphics Defaulttaxi_concrete.dds1:25:40 PM Wednesday, 22 August 2007 - To C:Program FilesMicrosoft GamesMicrosoft Flight Simulator XTexturetaxi_concrete.dds1:25:41 PM Wednesday, 22 August 2007 - Install Failed at D:Program FilesHiFiXGraphicsDataAirportstaxiway_marksX Graphics Defaulttaxiway_marks.ddsOther Info:I have tried rebooting.I do not have FSX open when installing the theme.I am running Vista.Running "check xgraphics files" says everything is installed correctly.The FSX applicaiton is on my C driveX graphics is located at D:Program FilesHiFiXGraphicsAny Help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did as you said. I am running as Admin. The last 4 lines of the log:3:10:40 PM Thursday, 23 August 2007 - Installing Texture3:10:40 PM Thursday, 23 August 2007 - From C:Program FilesHiFiXGraphicsDataCloudscirrus_fewX Graphics Defaultcirrus_few01.bmp3:10:40 PM Thursday, 23 August 2007 - To C:Program FilesMicrosoft GamesMicrosoft Flight Simulator XTexturecirrus_few01.bmp3:10:40 PM Thursday, 23 August 2007 - Install Failed at C:Program FilesHiFiXGraphicsDataCloudscirrus_fewX Graphics Defaultcirrus_few02.bmpWhat now????

Share this post


Link to post
Share on other sites

I spent a lot of time working with this one, but think I have it licked. It was strange, because it would NEVER stop at the same file. I concluded that it therefore must be a file access problem on my side. I totally de-installed FSX from my boot drive (which is also a raid 0 drive) and moved it to my storage drive (which is just a simple single hard drive. Reinstalled all the Hi-fi stuff and it works now.Thanks for the attenion especially as it was probably my machines fault in the first place.Regards,P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this