Jump to content

Sign in to follow this  
Guest nat2005

AS6 Aloft Winds

Recommended Posts

Guest nat2005

Hi,I have a problem with the winds aloft - It seems that what is being depicted in FS9 isn't always the same as what the Active aloft report reports for the current station in use.For example, i was cruising yesterday at FL390 and had winds of 330/33 when they should have been, and were, according to the Active aloft report 330/89 - On some flights the reported winds and the actual depicted wind in FS has been so different that i haven't had enough fuel, as i had planned for the strong tailwinds.Sorry for the long post,Any comments welcome,Nat

Share this post


Link to post
Share on other sites

Hi Nat,Not a long post, you were just describing your problem.First thing to try is going to the FSUIPC screen and clicking on the default settings and weather settings off buttons. Then give a flight a try.You might also want to post your ASv6.ini file and I'll look at your settings.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest nat2005

Hi Jim,Ok ill give those FSUIPC buttons a try, and let you know how it goes.Meanwhile, here is my ASv6.ini:[General]WindowPosX = 19215WindowPosY = 0DefaultWeatherFolder = F:Program FilesMicrosoft GamesFlight Simulator 9ModulesASv6SuppressionCeiling = 10000SurfaceWindLimit = 10FS9Path = F:Program FilesMicrosoft GamesFlight Simulator 9PersonalAppDataFolder = C:Documents and SettingsNathanial BakerApplication DataCloudLayerLimit = 5LocalSuppressionRange = 100MinimumVisibility = 0MaximumVisibility = 50AutoVasFrequency = 30AutoVasStrength = 30TurbulenceFrequency = 100DefaultStartupLocation = EGSSDefaultGraphicsFullTheme = Wx-InfluencedDefaultGraphicsCirrusTheme = Wx-InfluencedAutoSubmitGraphicsTheme = FalseIncreasedWake = FalseDisableWindsAloft = FalseForcePrimaryServer = FalseForceSecondaryServer = FalseGEProAutoSubmit = FalseUseFetchedStationforGEPro = FalseShowDecodedMBasDecimal = FalseSkyOverride = ASGFavorCumulus = TrueForceRoutePressure = TrueForceLowestCeiling = FalseUnpauseOnReadyStatus = FalseDisableWriteThrottle = FalseDisableProcessThrottle = FalseForceTstormsWithCB = FalseAutoSetFSTime = FalseIgnoreFSLocationUntilReady = TrueAutoConvertPlanFiles = TrueAutoRefreshAI = TrueDisableVisGraduation = FalseEnableGEProWideFSMode = FalseExtendedThrottling = FalseForceRouteAloftTemp = TrueOfflinePlayback = TrueEnableVAS = TrueAutoGenVAS = FalseForceDestinationWeatherZone = FalsePreventIcing = TrueOnlineUpdates = TrueExtendedDestinationWindsForce = FalseDisableAllGroundUpdates = FalseGlobalWrites = FalseDepictFS9HazeLayer = TrueExtendTstormLayers = TrueDisableDirectWindControl = FalseVoicePlayback = TrueLocalSuppression = TrueStartupSound = FalseDisableGroundUpdates = FalseUseProxyServer = FalseFogLayerGeneration = FalseUpdateSuppression = TrueOvercastEnhancement = TrueIgnoreFSReadyStatus = TrueFSUIPCWindSmoothing = TrueLimitSurfaceWinds = FalseLimitCloudLayers = FalseAutoGlobalWriteToggle = TrueRainWithTS = FalseDisableUpperLayerGeneration = FalseVisibilitySmoothing = TrueDisableMessages = FalseAutoTimeZoneDetection = TrueUpdateInterval = 40VATSIMData = FalseZuluConversion = 2AloftPredictability = 100WindDriftRate = 0MaxCloudThickness = 20000MinStratusSeparation = 25000TAFProcessing = FalseEnforceVisibilityLimits = TrueWakeTurb = FalseStartPaused = TrueUseSystemTime = FalseDisableCAVOKClouds = TrueProxyAddress = 192.168.2.2:80LastPlanFolder = C:Program FilesFOC 2003FlplanFS2KROUTECheers,Nat

Share this post


Link to post
Share on other sites
Guest nat2005

Hi,No luck im afraid - ASv6 had 025/62 in its report for FL390 but i was only getting 033/41 at FL390, and one thing i noticed is it never seemed to be constant, i mean the wind speed and direction was constantly changing, it never settled.Cheers,Nat

Share this post


Link to post
Share on other sites
Guest nat2005

Hi,After another flight, no luck im afraid. Another thing i have noticed is that while AS is downloading new weather data the winds move around and slowly start to decrease, untill the new data is written then they return to what they should be.. not sure if it helps.Thanks so far,Nat

Share this post


Link to post
Share on other sites
Guest nat2005

Hi,Yes after ive set AS up (Flightplan, ASG Auto Submit, open FS, clear all weather via FSUIPC, then refresh AS) FS04 weather is set to User Defined.Regarding the proxy, i used to use one, but have just changed ISP and haven't got round to deleting the old proxy :-shy Thanks,Nat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...