Jump to content

Sign in to follow this  
Guest wrigley757

Panel probelms after download

Recommended Posts

Guest wrigley757

I am using the process of elimination on what I have done or added since the my problems began, and I have recently (over the weekend) downloaded AS - and since I have downloaded I have had 2 problems with my panels and using the autopilot and FSNAV.. it seems First- and not all the time - once I hit the AP either on the plane or in FSNAV the plane goes into a steep dive.Second -once again random, and independent of the fist - I have run into is my speed gauges randomly go to zero and if in AO mode goes to full throttle.. I inital thought maybe because it was a 3rd party panel - so I re-downloaded all the gauges, used another 3rd party panel on a different plane and no change - But this is what made me deicide to post - this morning I was using one of the default panels and both of my problems happened. Hoping there are some ideas out there...Thanks

Share this post


Link to post
Share on other sites

Hi,Sorry for the problem.I will figure that you mean ASv6 and FS04. We really don't touch anything in the panels or with FSNav with our installation. What happens if you uninstall AS?The zero speed issue is Icing and you need to use your PITOT heat key combination.Please let us know.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest wrigley757

Hello Jim,Yes I am using FS04 and ASv6.. I did in fact try flying without AS and the plane performed perfect - turned the AP on in FSNAV - no problems.. I then decided to turn AS on and the plane took an nose dive into the ground.I will try flying with the PITOT heat on and let you know.. This problem seems to happen under 10k ft.. Is something the default weather would not pick up as I have not had this problem in the past?Thanks for the quick resonse

Share this post


Link to post
Share on other sites

Hi,Did it nose into the ground because of Icing? Users have used this combination for years and not had this problem. Let's try this: Turn On the Prevent All Icing Option in AS and then try some flights with FSNav and see what happens.Yes, our icing effects are a bit stronger than default FS weather.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest wrigley757

BRILLIANT!!! I turned off the icing AS and it worked - I had to turn it back on to see what would happen - and the plane took a dive.. I figured I should check the FPUIC and I had the icing checked and turned up, so I turned it off that and turn the icing back on in AS and so far so good - still crusin' at 320 !!!Thanks for the timely help - AGAIN.. Good stuff... I feel like this was worth the purchase.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...