Sign in to follow this  
Guest ceo1944

ASX SP2: SimConnect Error won't go away

Recommended Posts

I've just downloaded ASX and applied SP2 to it. When I bring up ASX I get the "SimConnect managed version was not correctly installed" error.I've tried all the troubleshooting tips. Nothing has worked so far.First, I uninstalled FSX SP2 then re-installed it. No joy after that.I then tried the manual method in the documentation. I found not one but two folders in the windowswinsxs folder similar to the one mentioned in the troubleshooting section, but neither exactly what the documentation called for. I backed up up both these folders, then deleted them, then re-installed FSX SP2. ASX still says SimConnect not installed properly.I tried restoring the folder I had removed that wasn't as similar as the other but that didn't help either.My version of .NET framework is 3.5.Do I need to remove SP1 as well as SP2 before and re-install?Thanks for any advice on the matter. I'm an ASv6.5 user on FS9 and don't want to do without it on FSX!DutchThe names of the two folders I located during the manual procedure were:x86_Microsoft.Flightsimulator.SimConnect_67c7c14424d61b5b_10.0.60905.0_x-ww_429211e9-and-x86_Microsoft.Flightsimulator.SimConnect_67c7c14424d61b5b_10.0.61242.0_x-ww_35e8ee9a

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Jim,That did the trick! Thanks for your prompt reply and good advice.I think the verbiage I read was to remove "SP1 or SP2 whatever is latest". Probably best to change that to an AND :)Happy Holidays to you and yoursDutch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this