Sign in to follow this  
Guest Callmecapt

Weird flashing textures

Recommended Posts

Just bought xpax and installed it and after a few little issues getting it to connect, I am getting strange flashing bits on the aircraft and scenery. This only happens when I have xpax maximized. If I minimize it or reduce it to the system tray, all flashing stops.Goran

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi JimDetails are XP ProSP2Just upgraded to an E67502GB RAM8600GT with latest forceware drivers released on the 19th December.Media Player is V11.The settings in the video card are enabled for the application to decide anti aliasing and anisotropic filtering, etc...Should I select my own preferences?Goran

Share this post


Link to post
Share on other sites

sorryFSX...havent tried it on FS9 yet. Have acceleration installed as wellGoran

Share this post


Link to post
Share on other sites

I am seeing this as well. FSX SP1, WinXP Pro, ATI Radeon X1950 Pro. It especially noticeable when parked in front of a terminal as the flashing shows up best against the dark background. I disabled the videos and it seems like it went away but I don't know for sure. I'll check later to see.John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this