Sign in to follow this  
Guest

What is your dispaly setting?????

Recommended Posts

Hi to all, i have a problem, i have a Video card that came with my computer, its an Intel 82845G/GL Graphics Controller, sometimes i get good visualisations but some time i dont depends on my setting so i change them to see wich way is the best, i get some blurrys sometimes, i was just wondering what is your Display settings, maybe you can take a picture and post it here of it ,from the display settings in FS2002, the General,Aircraft, and Hardware settings. so i can see how you guys have it and ,maybe it will improve mine....Thanks for your help and HAPPY HOLIDAYS>>>>>:-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Here is an example,,,sometime i get way better then this sometimes i dont, by changing the setting...PLS HELP!!!!:-(

Share this post


Link to post
Share on other sites

Try updating your drivers, but I really recomend disabling your on board video and replacing it with a brand name graffics card.. Nvidia or ATI card....You will always have trouble with on board video... MB manufactures don't put high quality into there video, your on board video is more for the work station application not really games....

Share this post


Link to post
Share on other sites

Hi Javier,I just got a new computer and I'm using the Intel 82845G/GL controller also. I have not experienced any blurring such as shown in your screen shot. Most of my sliders are maxed except 60 Nm visibility, AI traffic at 51% and cloud density at 67. I turned off reflections because it lowered frame rate too much.Was that screen shot taken at the 1X sim rate? Yhe only time I had anything like that was on my old PIII 450 with a Voodoo3 card and then only when I had the sim rate at 2X or 4X.All in all, I'm more satified that I expected to be with this graphics controller. R-

Share this post


Link to post
Share on other sites

yes it was on 1X,i get some good frame rates, around 5 to 15 FPS, but mytexture quality is awful, as you can see in the screen shot,...what computer did you get???

Share this post


Link to post
Share on other sites

HP 2.0 GHz Celeron with 256MB DDR RAM. I hoping that Santa brings me more memory tonight. Then I hope that the additional memory cures the stutters. The frame rate is acceptable to me (locked at 17) but I hate the stutters. R-

Share this post


Link to post
Share on other sites

Thats Cool i have a 1.8 Ghz 128 MB DDR, i also hope i get an upgrade of memory to 516MB or something,i have my Frames rates set to Unlmited so it goes up and own sometimes it reads 50,30,20, mainly stays at 15...Hope you get what you want, merry Christmas..!!!

Share this post


Link to post
Share on other sites

>i have my Frames rates set to UnlmitedThat's where your problem comes from, no time left to display the textures or do anything else than push the stupid frame rates counter, lock them down to ~16...---All the BestKaty Pluta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this