Sign in to follow this  
Guest

CH Virtual Pilot Pro Yoke & Win XP

Recommended Posts

I am running FS2002 & RC on an Athlon XP 2100+, Asus A7V333 Mobo with 256mb 333mhz DDR Ram on Win XP Pro. Ain't got a clue if any of that is relevant or not? The CH Virtual Pilot Pro when used with the Win XP Drivers that I d/loaded a while ago either from Avsim or CH site seem to have a problem on my system. I installed the new drivers and then calibrated the yoke and everything worked fine. The problem arises with the throttle control when I use it in Flightsim. A few revs to move the aircraft is ok then when I cut the revs..... or try..... the throttle control on the panel doesn't go all the way back and I have to drag the throttle back with my mouse otherwise my speed increases. Any advice welcomed. Merry Christmas & a Happy New Year to everyone. Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i have the gameport versions and the gamecard 3 on my PII. i get the same probs. my rudders and yoke also seem to go nuts sometimes and i have to calibrate everytime i reboot :(Ernesto Alvarez

Share this post


Link to post
Share on other sites

>i have the gameport versions and the gamecard 3 on my PII. i >get the same probs. my rudders and yoke also seem to go nuts >sometimes and i have to calibrate everytime i reboot :( >>Ernesto Alvarez ErnestoHere's what I have just fiddled with and it seems better now, may be worth you trying it.To stop me having to calibrate every time I boot Fsim, I went into the FS2002.cfg file and looked for the [ JOYSTICK_00 ] (enclosed in square brackets)section. Insert as the first entry (if not already there):LOCKED=0 Save config file.Now calibrate and assign buttons etc. Now go to Control SensitivitiesSelect.... AdvancedSelect.... Reset DefaultsThis should then put your Throttle Sensitivity on Full Null Zone on zero.After this is done, open the FS2002.cfg again and change the LOCKED=0 that you just entered to LOCKED=1 and save the file again.Close FSim and re-boot and all settings should be as you set them.Hope this helps. Merry Xmas,Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this