Sign in to follow this  
Guest jase439

WindowsXP Pro and SP1 still driving me crazy at times.

Recommended Posts

Every now and then I still get the FS2002 menu with black boxes on them when I fly in 3D mode. The only way to stop this from happening is to turn off FSAA. Anyone have a work around for this and is anyone still getting this problem. I have a G4ti4400 with the 40.72 drivers. I have reinstalled the video drivers and it still comes up. I hate to turn off FSAA but what else is there to do.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You could upgrade to the latest drivers. Hope that would work. Nice system btw.

Share this post


Link to post
Share on other sites

Appears to be a timing related issue when the graphics card is first initialized by the driver. The 41.xx series seem to mitigate this problem somewhat but I occassionally experience this when starting and restarting FS. It usually works fine for me the first time.J

Share this post


Link to post
Share on other sites

Just had a thought, could be texture sharpening in your AA options.

Share this post


Link to post
Share on other sites

Talon,How is that nForce2 mobo working out with FS2K2? The reason I ask is because I have an Epox 8RDA+ on order and will pair it with a 1800+ T'bred, 2x256 Samsung PC2700 and a Ti4200. I primarily use this rig for this consuming habit of ours :-) and would like to know about performance on your rig.Cheers!

Share this post


Link to post
Share on other sites

The setup I have runs great. Been running it for a month without a single problem. I have everything maxed out except for AI's and Autogen and she purrs like a kitten. I can land at Simflyers DFW or LAX with out a problem. I'll try the new video drivers and see if that fixes the problem. Thanks for the advice.

Share this post


Link to post
Share on other sites

I turned off texture sharpening but left FSAA turned on. Looks like that may have fixed it. I noticed that my FPS numbers at the top of the screen look a lot more crisp and not blury as before. I'll leave it at that for awhile and see how it goes. Thanks again for the advice.

Share this post


Link to post
Share on other sites

jerrycwo4I know that this is NOT a help but after waiting a number of months I finally installed Directx 9 and the windows SP1. Although I do not have any problems with either one of them I also do NOT see ANY differance on my computer since I installed both programs?????jerry

Share this post


Link to post
Share on other sites

Jerry,Microsoft Flight Simulator currently does not take advantage of any DirectX 9 features. Windows XP Service Pack 1 patches Windows (mainly security flaws), and in no way affects Flight Simulator.Although neither of these programs directly affect Flight Sim, it is always a good idea to install them.

Share this post


Link to post
Share on other sites

The blurries in the text are an artifact of anisotropic filtering. Regrettably, Microsoft included "Texture Sharpening" on the FSAA page which is just a "quickie" checkbox for enabling AF. Technically speaking, it doubles your existing level of anisotropic filtering (or sets it to 2x if the slider is set to OFF on the AF page). This has caused people no end of headache on here since this checkbox has nothing to do with anti aliasing.Never mess with this check box. Leave it blank. If you desire AF in the future, do it from the AF page ;-)Glad you got it sorted out. Don't be alarmed if you get the 'black box' effect every once in a while - it still happens to me, but pretty rarely. Restarting the sim is generally all it takes.J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this