Sign in to follow this  
Guest

Anti-Aliasing in FS2002

Recommended Posts

I am running FS2002 and am having problems with anti-aliasing. It appears only on the cockpit panels, and not in the virtual cockpit view... sort of a hazy effect like when you have one too many beers or whatever.I am running a resolution of 1280 x 1024 in 32 bit.My machine is an Athlon XP2100, 512 megs ram and a GeForce 4 4600 vid card with 128 megs ram, so I figured all that should not be a problem.Any clues on this one?CheersPaul_J

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi paul,just having the same problem myself! after scouring the forums , this is what I have come up with, disable anti-aliasing in fs2k2, go to desktop and bring up your settings, advance, then your gf card tweaks, set the anti-aliasing to about 2x go back to fs2k and see if it has cured it , to solve the prob' on my set up I have to run sim in 32 mode, I have the same card and this is a well known problem,I hope this points you in the right direction.Chet.

Share this post


Link to post
Share on other sites

Hey Chet,Thanks for the reply. I tried those settings you mentioned and the problem is now not a problem. CheersPaul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this