Sign in to follow this  
Guest

Mouse delays or hangs up

Recommended Posts

I use my mouse pointer almost exclusively to make turns, set VOR vectors, change radio and VOR frequencies, raise/lower gear and flaps, etc. . It has only recently begun to hang up on each panel instrument, gear/flap movement, or when increasing/decreasing the altitude while using the auto pilot. This annoying problem occurs only after hitting "alt-enter" to go to a full screen. It does not occur when the screen is shown with the Windows XP bottom "Start" bar and the top FS2002 tools bar visible. I have tried everything I can think of to correct it, but, of late, it persists. Anyone else encounter this mouse problem? If so, how did you "fix" it? My thanks in advance for any guidance or recommendations. [image src=http://members.cox.net/rfromholz/sig4.GIF]

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I deleted all "My Flights" except the "program generated" and "UI" flights, then created a new flight from the former. I don't understand why, but the mouse no longer stalls instruments and the flight of the aircraft. Works now. http://members.cox.net/rfromholz/sig4.GIF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this