Sign in to follow this  
Guest

Radeon9500pro = Stutter

Recommended Posts

Hi,I have replaced my old nVIDIA card with new Radeon9500pro.Graphic quality is fine. But I have very small but constantstutter. Frame rate is not an issue. Finicky but constantstutter is very irritating. Tried disableing FirstWrite inBIOS and property and it helped some but not very well.DX acceralation is down one knotch both graphic and soundproperty.Appreciate any input.AthlonXP2200+VIA KT333 M/BRadeon9500pro512MB DDR RAMSB AudigyYuki

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just replaced my nVidia GeForce 2 Ultra with ATI's Radeon 9500 PRO. I have not experienced stutters in FS2002. I have not tweaked any of the settings in the card and am still using the drivers that came on the CDROM.I'm running FS2002 at 1280x1024x32 with fairly aggressive detail settings.Here are my specs:Dell Dimension 8100Pentium 4, 1.4ghz512mb PC800 RDRAMATI Radeon 9500 PRO (128mb)

Share this post


Link to post
Share on other sites

What drivers are you using? For that matter, did you completely eliminate all traces of the detonator drivers? Also, what operating system are you using?Do you have aggressive settings for anti-aliasing (AA) or anisotropic filtering (AF)? What about the detail settings in FS?With the 9500Pro, you should be getting good smooth performance. It sounds like a setup problem on your system. Could be driver version or how hard you pushing the system. So try different drivers, try to reduce AA and AF, and reduce scenery detail. Once it is smooth (if you can get it smooth), then start increasing the detail and options until it gets bad again.

Share this post


Link to post
Share on other sites

Hi KenG,Thanks for advise. With the latest driver Catalyst 3.0 and VIA 4in14.45, stutter still exists. I fully agree with your comments when Ithink of frame rate. However, as you say 9500pro is powerful enoughto run FS with quite agressive settings for AA and AF. I do notsuffer from frame rate in 95% of cases except very dense scenery withlot of AI planes.I did further tweak(?) yesterday. Disabling 2nd video devise fromdevise manager. Change CPU priority for FS to high from normal.Finally, stutter was noticeablly reduced to acceptable level not 100%though.For people suffer from stutter regardless his video chip, CPU priorityseems a key to rectify the problem.Yuki

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this