Archived

This topic is now archived and is closed to further replies.

Guest andy120

Multiplayer radio, voice, and atc

Recommended Posts

I don't play multiplayer often, though I fly pretty well on FSX. One problem I ran into last night is I could not get the voice to work with my aircraft radio. I tuned my com1 radio to 118.45 like the atc requested me to do, held down caps lock, and spoke. But I could not be heard. Am I doing something wrong?Thank you in advance,...Andy..PS: Apologies to whichever atc kept kicking me last night because I couldn't tune my radios!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is multiplayer the only time you use your mike? Is it usually unplugged? If so...When did you plug in your mike? I know my mike won't work sometimes if it has been unplugged untill I reboot while it is plugged in. Especially when FS is running, my mike won't work if I plug it in then. So, if you unplug your mike usually plug it in before you start your computer or reboot afterwards.One other thing I can think of assuming your settings are OK and your mike is installed correctly is that the switch is off. My Creative Headset was shipped with the mike switch in the off position.If that isn't the problem, the first step is to find out whether your mike works anytime. If not we get back to settings...Best Regards, Donald T.:-waveFLYing? It's cool. Trillions of birds and insects can't be wrong.

Share this post


Link to post
Share on other sites

I'm pretty certain my mic is working because I think the atc could hear me when I used shift+capslock (all talk i think that is) because he wasn't too happy when he did that. My problem was with the radio I think; or my being unable to get it to work.

Share this post


Link to post
Share on other sites

What aircraft were you in?Maybe you could look on the audio panel and make sure that the mike is set to transmit on the com radio you tuned. Though usually the default is Com 1, and that is what you said you used.And once, just once I tried tuning the NAV 1 radio to an ATC freq. I figured it out quick cuz it wouldn't tune to the freq...But just in case the Com radio is usually the one to the left on most panels, or on the top.Hope it helps...Donald T. :-wave

Share this post


Link to post
Share on other sites