Sign in to follow this  
Guest

Active Camera - wheres the beef?

Recommended Posts

Ok, folks - I was following a thread the other day on active camera, and it suggested that it could do the following:1) 'head bob' in the cockpit with turbulence2) Mouse Panning3) last but most definintely not least - allow one to click and manipulate controls while in VC mode.Well, I don't see any of these. I had it installed when I tried out cam 2 pan, and it is still active in my modules folder. The only thing I can see that it actually does is allow 'flyby' mode. Yes, I see a box for 'head latency', but changing parameters etc. does nothing. I see nothing there that remotely resembles camera panning, or clicking controls in vc mode.Are there multiple versions of this out there, or am I totally misunderstanding what people were saying AC does!?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know anything about #3, but 1 + 2 work fine for me. To use the mouse to pan, you either need to hold button #3 (usually the wheel), or press F12 to activate mouse panning. In the configure menu, you have to set a number greater than zero for head latency (I use 0.75) and select the checkbox.

Share this post


Link to post
Share on other sites

Hi,It can do #1 and 2 if you put the activecamerapro.cfg file in the main FS folder.#3 is not allowed with any VC. Regards,Guillaume, Sergewww.anticyclone.be

Share this post


Link to post
Share on other sites

I can't move or pan in the external pilot view. I have the cfg in the FS2002 folder, and the dll in the Modules folder.

Share this post


Link to post
Share on other sites

Hi,Can you move and pan in INTERNAL pilot view ?If yes you first must enable the internal pilot view prior to activate the external pilot view.We read on another forum that you moved your FS from your C: to another hard drive. Therefore your Windows registry database doesn't contain the parameters FS writes during the install procedure. Therefore the activecamerapro.cfg cannot be read since the file cannot be found.Regards,

Share this post


Link to post
Share on other sites

Ok, I experienced exactly what you have. I use track Ir, and I even gave Cam2Pan a try. Everytime I would disable Track Ir, Active Camera head latency would work. I would then enable track ir and head latency would not work. Don't ask me how I got ACP working with track ir but I did........I run two montors and I just happen to slide any panel over to the second monitor and all works as it should. If I remove the panel from the second monitor head latency will not work unless I turn off track ir. I have not tested this with cam2pan, but it may work. I got so frustrated trying to get 3d glasses, track ir and acp working correctly together that I e-mailed all involved. I could not stand having to constantly recenter the view whenever I would look to the edge of the monitor, and the mouse pointer would not dissappear.I'm one happy camper now.................Have A Good Day !!!! Rex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this