Jump to content

Sign in to follow this  
Guest

Engine RPM problem

Recommended Posts

Guest

Due to the good help from this forum (Thanks rgerdes1) I have my recently downloaded Fred Banting Beaver 7 package running with all the guages installed. One more problem: At the runway, when I start, as the engine comes on, it runs up to around 1800 RPM, and will never go below that. I can fly as long as I don't throttle back. (This makes it hard to land even for an old tail dragger pilot). Can anyone steer this Newby in the right direction. I am sure that it is a .cfg problem, but that is as far as I can go. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,575.00 of $25,000.00 Donate Now
×
×
  • Create New...