Sign in to follow this  
Guest

need help with this problem

Recommended Posts

Hi all,I'm still having this problem, there must be someone who can help me.I would like to get my first experience in multiplayer, so I went to the zone to join a game and this is where the trouble started.If I click on join a game, FS2k2 starts, but never is able to connect.I found someone who tried to help and he hosted a game, so I could connect without going to the zone.I typed his IP in the multiplayer connection field in FS2k2 and clicked search, but nothing was ever found and the "join" button was not available.Here is my setup:P4 2.8 512ram TI4200WinXP pro with SP1 installedDX9 installedBTW CFS3 works fine in multiplayer.After all I checked, I came to the conclusion that it is a router setup problem.I have the default XP firewall disabledI turned off Zonealarm (this is what I use as a firewall)And I opened some ports people told me to open on my netgear routerHere is a picture of the router setup: buhlinger.com/fs2k2/netgear.jpgNo matter what ports I open, it doesn't change a thing (I tried to open 80, and 443 on the 192.168.0.40).I have a linux server at home with a small website and I use it to do backups of other sites that I own and this is the 192.168.0.10 server and it works fine.The computer I have FS2k2 installed is the 192.168.0.40A little update.I installed FS2002 on one of my other computers and have the exact same problem.I did a quick test and connected to a local network game and it worked flawless.I was able to host and join the game from any of the two computers and saw the other player (myself) just fine.And for the ones who worry to much:No, I won't be playing FS2002 on two computers at the same time and after the test I uninstalled it again, cause it's not a gaming computer and I now know the multiplayer works just fine on my gaming machine.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

These are the ports you have to open and forward to your PC:2300-2400607347624TCP and UDPDoug

Share this post


Link to post
Share on other sites

Shutting down zone alarm may not be enough. In my case I had to uninstall it completely in order for it to work. Also check into DMZ settings on your router. It may be necessary to set this uo in order to play online. Hope this helps.

Share this post


Link to post
Share on other sites

Daparker, I THANK YOU SO MUCH!I opened those ports, found an IP game on the zone, joint it and voila I was there with all the other players.Was a real blast :>)One thing, I didn't see the propellers on the other players turn, but their planes moved, is this normal?Now I will try to get SB and RW to work.Thanx again

Share this post


Link to post
Share on other sites

thats rightin multiplayer the props dont turn.if anyone uses a helicopter you will notice that the rotor is not turning. steve

Share this post


Link to post
Share on other sites

For Roger Wilco, open and forward port 3782. SquawkBox should work without any tinkering of the router. Have fun!Doug

Share this post


Link to post
Share on other sites

OK, got everything to work :>)Another question:Is there a specific airport where pilots meet to practice touch and goes or to fly pattern etc. without flying from A to B?This multiplayer stuff looks like a lot of fun.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this