Sign in to follow this  
Guest

Improved Flight Sim performance

Recommended Posts

Like many others trying to get the best performance, I have spent many hours tweeking, installing drivers, and trying every suggestion that someone enters. I am using a 2 year old 750 clone. I have an old 3D prophet DDR-DVI video board and sound blaster live sound board. I ran for 2 years with 98SE and never really was too happy with the Sims performace like many others. I just accepted it and did without a lot of the goodies I heard everyone else say they had. Then I switched to Windows xp and things got a little better but nothing to write home to Mom about.THEN.............. I installed directx 9 and started trying all of nvidia's drivers. For some reason my performace was getting better but I kept locking up and auto rebooting in heavy performance areas.Until........ I got to the 42.01 drivers. On my system it was like night & day. Now the writing on the screen is much clearer. Swithing from cockpit, tower, and spot is instantaneous. Nomore lockups. Screens changes so fast half the time my eyes don't even see it happening. No more stuttering. I am only using 50% on the textures but I am using "normal on autogen and dynamic and on the scenery I have maxed out with very dense. My framerates are set at 25 and most of the time that is where it is until I hit the heavy areas and I drop down to only 12-14. Still some blurries but they fill in very fast compared to before. Really, I can't explain the difference that the 42.01 drivers have done with this old 750 CPU but it is really the first time I have enjoyed my flight simming. I know this probably won't work for everyone but this oldtime 65 year old pilot is really having a ball now. Ha Ha

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi jamesthats nice fps your getting there..glad to see a positive outcome for all you're hard work..worth it in the end!!!!!.only thing i noticed was that you have dynamic scenery on,unless you use 3RD party scenery that has dynamic scenery,you can switch this off.if you have AI traffic,the level of this is controlled by the ATC settings.i have my ATC setting at 98% which gives me quite a lot of airport traffic.my dynamic setting is turned off. good luck steve

Share this post


Link to post
Share on other sites

I wonder if the driver installation package for the 42.01's perhaps cleaned out some odd entries in the system registry. Believe it or not, I'm still on the 21.83's w/DX 8.1... They've been incredibly stable. I'm running on an old P3/800.... Very similar performance all around.I'm glad you got things all sorted out! Now, go get caught up on some lost flying time...-John

Share this post


Link to post
Share on other sites

Hi there, James!Perhaps, you can help me out, on this one...Well, to make a long story short: I, too, have a Hercules / 3D Prophet II (GTS 64mb) video card & SoundBlaster Live.I had updated/tested several Nvidia drivers, before going back to the 'Hercules (Guillemot)' defaults (on orig. cd).FS2002 looked good with those other drivers, but Links2001 would crash... or freeze my computer; the same with MS Train.So... after re-installing the default drivers, Links2001 works great... but -- FS2002 has a problem with the anti-aliasing thing (it never did before); all my Advanced settings (desktop & FS2002Pro program) are the same as they always were, when everything was ok.Now, I get the annoying jagged edges. If I go into Display options (FS2002), then exit, I notice that the edges "smooth" out for about two seconds; then I get the "jaggies", again.I don't get the "jaggies" in Links2001, Driver(the game), and certain other stuff -- only FS2002; and, as I said earlier, everything looked great, before I installed/un-installed the new drivers.P.S. The reason I installed the other drivers (Nvidia updates) is because I had purchased the eDiminsional glasses. I returned them, and deleted the installation software & 30.82* (& 30.87) drivers... or so I think I did (too scared to mess with registry!).* Links worked ok with 30.82, but in the 'Dx Diagnostic Tool' menu, there is no option to test the AGP Settings, when using Nvidia 30.82 drivers... is that normal?Sorry for the lengthy letter, guys. Help -- from anybody -- would be Greatly appreciated!Stanley

Share this post


Link to post
Share on other sites

Stanley, In FS2002 I don't even set on anti-aliasing. In the 42.01 drivers setting I set anti-aliasing to 2x and check the texture sharping box. I also turn off the anisotropic filtering.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this