Sign in to follow this  
Guest

FS2K2 stuttering problem. Info within...

Recommended Posts

Hi,Try this on:Ive got this annoying video stuttering anomoly goin on while in FS2K2. It stutters about every 4 to 10 seconds or so, especially noticeable when making turns or when ascending or descending. Visually, I guess I would say that it looks like it "pauses" for just a frame or twoand then - glass smooth again, ...until the next stutter a few seconds later.Incredibly, while taking off once, the sim actually went ..."backwards"!! for about a half a second. Crazy, I know!Oddly enough, my framerates are mostly quite exceptional, ~ 15 to 20 consistentlyI have framerates locked at 20.My Computer specs:Intel P3 1 ghz1.5 gigs SDRAMSoundblaster 5.1 (gamer) << with latest drivers installedELSA Gladiac 920 (Geforce 3) << with latest (41.09) Det. drivers installedGateway 21" monitor << with correct driver installed and running at 70 khzWin2K ProDirectx 8.1bIve read quite a bit about directx 9.0, but Im wary of installing it as (Im told) it wont have much effect on my Geforce 3 card, and I believe FS doesnt gain muchfrom it either.Ive dinked around with all the different FS settings and sound card settings and videocard settings, in a multitude of different configurations and combinations, but I cant lose the stuttering.:-hmmmIm running ActiveSky (active) in the background, while I fly, but the sim was stutteringeven before I installed this (very cool) weather Program.Ive done searches for this topic/problem here and elsewhere, but they havent helped much.I suppose I can live with it. Its just buggin the snot out of me, and Im running out of things to try.Any thoughts or suggestions you might have on this matter would be most appreciated. Thanks ...sorry for the long post.:~ mouseOh, if you're still reading this, I probably should mention to you that I had just recently purged my whole system...reformat HD, reinstalled Windows 2K, service pack 3, etc, etc....got it all working just swell, and FS2K2 is the only game/sim Ive got on it.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can be many things from drivers to add-ons.I would check the following:1. Disable virus scanners.2. Kill the autosave.dll if you have that.. I had it. For a while it was working flawlessly without any issues, than suddenly it caused stutters.3. Could be an AGP problem. Try to disable AGP texturing. If that solves the problem, you might have a driver issue. Try reinstalling video drivers.4. Try to lower your aperture size in the BIOS.5.-10. other wild guessesHope that helps.Alex

Share this post


Link to post
Share on other sites

>2. Kill the autosave.dll if you have that.. I had it. For a >while it was working flawlessly without any issues, than >suddenly it caused stutters. Just curious...since I use it, why do you think that it was autosave causing the stutters? Did the stutters begin after other changes were made, and stop when you removed it? Since autosave can be configured to save at different intervals (mine is set for 10 minutes,) why does that cause stutters? I can see how it might when saving, but not every 4 to 10 seconds.

Share this post


Link to post
Share on other sites

Hi,I've been playing around some settings on a P4 1.3 GeForce2MX200 (quite low end by today's standards) in order to reduce:- stutters especially during turns- sound ON induced lower frame rate and stutters (SBLive Value!)and to improve:- overall smoothness of the sim in loaded areas (such as default KORD) during landingAs for the stutters, the best setting I've changed is in the Direct3D options of the latest Nvidia Drivers. When changing the Vertical Sync to Always OFF and setting to 1 the "render no more than xx frames ahead", eventhough it is set with Mipmap Level as "best image quality" and Anisotropic setting to 2x, I completly got rid of the stutters.For the smoothness, the best settings I've found so far which help to reduce the low FPS during landing (and final) are the one affecting the most the number of textures loaded in the "tiny" 32MB room of the GeForce2MX200, and which reduce the number of texture pass per pixel They are:- Terrain Detail Textures: OFF- Dawn/Dusk smoothing: OFF- Ground scenery cast shadows: OFF- Autogen / Scenery: NORMAL- Texture Quality: LOW- Terrain Texture Size: MEDIUMWorth the try.Hope this helps!

Share this post


Link to post
Share on other sites

Well Edam,all I can say is that I started to get stutters at one point. Of course it was when other changes were made, because as I said when I started to use autosave there was no prob. I tried a lot of stuff with no cure. Then I stumbled about a thread that also suggested to remove the dll. And dada stutters were gone. I won't say that autosave directly caused the stutters. It may have well been a conflict between autosave and something else. All I can say is that after the removal of the dll my problems were gone and never came back.Alex

Share this post


Link to post
Share on other sites

I'd be interested to know of those stutters came back if you added autosave again. I was using a navigation program (not mentioning which) that was also implemented with a dll. When I removed it, things were better as far as stutters. But that had a moving map which was obviously updating constantly.

Share this post


Link to post
Share on other sites

I never checked. But I have also have a certain navigation program that I installed around the time the stutters began. The only thing was I tried anything else but removing the navigation program (cuz I really like it), so instead I ended up removing autosave, which cured the problem. It might well be that we are talking about the same program. I will try to reinstall autosave at the weekend and let you know the result in this thread.Alex

Share this post


Link to post
Share on other sites

>It >might well be that we are talking about the same program. I >will try to reinstall autosave at the weekend and let you >know the result in this thread.I'm sure that we are. I know that alot of people like that program, as you do. If you have the time, or the inclination, would you also try leaving autosave in, and removing the dll for the navigation program? I'd be interested in hearing your results. Sheesh! Doesn't all of this experimentation drive you crazy, as it does for me? It seems like it never ends. I constantly tell myself, "OK, things seem good, leave it alone." Guess what? Like an idiot, I can't help trying something new. I DO back the previous settings up, and can go back, but there is still all of that wasted time fooling with the settings, and trying them out, and reloading the sim after going back, over and over, rather than just flying. I think that we may need another Forum entitled, "Sim Tweakers Anonymous." (Disclaimer: That was not a shot at Alcoholics Anonymous which I know is a serious organization that was formed to help it's members cope with a very serious disease.)

Share this post


Link to post
Share on other sites

Thanks, you guys!**GASEBAH (ALEX)**Where do I check to see if I have autosave.dll?Where are you disabling AGP texturing? In FS, somewhere, or on your V card?**JEANLUC**Where are you finding this in the Direct3d options:Vertical Sync to Always OFF and setting the "render no more than xx frames ahead", to 1.I have the latest Nvidia drivers too, but I cant find those options.Are you using Riva tuner, or something like that??Thank you all for your responses...I'll use your advice and see if I can get any further along.:~mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this