Archived

This topic is now archived and is closed to further replies.

Guest gepender

Need advice for FSX and nVidia settings on new HW

Recommended Posts

am sure that one of you experts will clue me in as to how to solve my issue(s), Scenery loads slow, and incompletely, and fills in areas as I near them - trees shimmer - I can get very fast frame rates, even over 100, but scenery doesn't keep up. I uninstalled evrything related to FSX, and have reinstalled some of the scenery software: Advice please. Currently have Frame rate locked at 30.My new stuff:Dell XPS 720, Intel Core 2 Quad 9450 @2.66 GHz, clock 2.7 GHz, 12 MB L2 Cache, 1333 FSBVista Home Premium SP 1, 4 GB Dual Channel DDR2 at 800 MHzBios has SLI on and multiple CPUs on, Dual nVidia 8800 GT 512 MB with SLI onTwo 500GB - Seagate 7200RPM, SATA 3.0Gb/s, 16MB Cache HDs, FSX in separate partition O&O Defrag by name for FSX, Alacrity to start FSX which shuts off most pgms and servicesExplorer Suite CFF used to change 3GB/ limit in FSX and command line change to VistaFSX SP2, UTX NA 1.2.0.b, UTX EU 1.1c, GEX 1.08, Scenery Tech NA 1.4, ST EU 1.1 nVida settings: resolution 1280x786x16, 75 hertz refreshAnisotropic filtering app controlled Gamma correction onAntialiasing app controlled,conformant texture

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Remove the AffinityMask=15 setting. No need to set this if you run FSX SP2.Remove the PoolSize setting or change it to Poolsize=5000000.Have edited the PerfBucket setting yourself? No need to tuch that setting. Is set by FSX, but is only used by FSX when creating the default settings for your display settings.Well, move your fsx.cfg to another folder and let FSX create a new one. Just to be sure to remove any faulty tweaks.Search the forum (advanced search) for posts by "Nick_N" and you eventually will find very good advice on how to get the best out of your pc and FSX. You could also do a search on "nHancer".Do you use the latest nVIDIA drivers?Ulf B

Share this post


Link to post
Share on other sites

Thanks, I will try that. I do have the latest nVidia driver, 171.19 for geforce .Thanks again for letting me know about Nick_N.Gary P.

Share this post


Link to post
Share on other sites

Looks like Complexity and Autogen are just too much for your system. Take them Both Totally off. Lock your frames at 20, then start bring them back up 'til the problem starts to recur.If you want the rest, you're gonna have to O/C that CPU. 2.6Ghz is on the low side, even with a quad. (Where's this blue stuff come from?)

Share this post


Link to post
Share on other sites

I tend to stay away from settings on a puter that I'm not infront of...But I noticed this...nVida settings: resolution 1280x786x16, 75 hertz refreshtry 1280 x 786 x 32<---------

Share this post


Link to post
Share on other sites