Archived

This topic is now archived and is closed to further replies.

Guest j0nx

No AF with 4850?

Recommended Posts

Hi all, I am running 4850CF here and have noticed that I get pretty bad shimmering in fs9 and fsx with these cards. AF settings in the CCC don't really seem to make much of a difference. Fs9 is much worse than fsx though but both are not nearly as good in IQ as my old 8800 was. There seems to be some issues with AF in the 4850, is anyone else getting that shimmer? Any way to fix it? I've tried lowering mipmap in the CCC and adjusting every setting in there to no avail.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had all these problems with the Nvidia cards,8800GT and now with my first ATI card in 10 years,4850, yup, the SAME problems.After hours of trying every setting combination, I ended up turning down my sharpness from my LCD TV. Its a 32 inch Sharp Aquos.As the sharpness is turned down, you can see the shimmers start to blur and mellow out till they are gone. I then unchecked both aa/af in game and use a Catalyst profle with most settings cranked up.When I had a LCD monitor, I had to use Nhancer and add positive bias which eliminated alot of the shimmers but garbled the menu text,atc ect.If you find a solution, let the world and me know about it.

Share this post


Link to post
Share on other sites