Sign in to follow this  
Guest

PLS HELP, PROBLEMS WITH RADEON 9500

Recommended Posts

Hi,I upgrade my system with a new Radeon 9500 using the ATI driver 6.13.10.6218.If I start playing with the Smothvision II, changing the default setting (AA and AS) the FS2002 looks great (except the letters in red displaying, for example, the frames), but if I change from the FS2002 (minimizing) to another application and back to the FS2002 the system reboots. I always use the FS2002 with Full Screen and 1024X768.My system:System board VIA PE11-ECP4 2.4 533RAM 512 DDR 233Grafic card ATI Radeon 9500HD Seagate ST380023AAny help is welcome. I

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am experiencing the same thing, except for the system restarting, with a radeon 8500le. The fonts, including ATC, are blurred or distorted. I am hoping someone has a fix. This is with the most recent drivers I downloaded this week and all previous versions of the drivers as well.Regards.

Share this post


Link to post
Share on other sites

I'm having the same problem here with the system reboot. Changing a certain display setting causes it, haven't figured out which one yet.

Share this post


Link to post
Share on other sites

The problem is with the Anisotronic Filtering.Set to 2X - screen blackMore them 2X - system reboots:-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this