Sign in to follow this  
Guest

need help graphic question

Recommended Posts

hiya all ran in to a small problem you will see in this screen shot when i load the plane the one texture panel is blured when i zoom in and then back out it corrects its self anyone know whats wrongany ideas thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had that problem with some aircraft, all I did to fix it was manually turn on Anti Aliasing in my Nvidia control panel, and then disabled Anti Aliasing in FS. So if you can turn on the Anti Aliasing on your card, then disable in FS, let me know how it works.

Share this post


Link to post
Share on other sites

That's the result of mipmapping Shane Flightsim does not allways handle mipmaped textures very well. For those of you who do not know what mipmapping is it's the use of special textures that contain several different resolution versions of the same image on one texture so that when you are close to an object the highest resolution version gets displayed close up and lower and lower res ones as you get farther away from the object. As for that model tryturning off mippmaping and see if that clears up your "problem" but if you turn off mipmapping you may get 'shimmering" on your horizonwith many cards. Hope this helps to explain things. Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this