Sign in to follow this  
Guest

Lost Frequencys..Please Help ???

Recommended Posts

Hi to all,I had to uninstall FS2002, and reinstall it.. running XP...all went just fine...picked up all of my added AC, but....when I go to the map and click on a VOR, NBD, RUNWAY or anything, I get the name of the requested item, but no DATA at all re: no frequencys..nothing just the name of the item. I went to compatibility on my desktop for the FS2002 ICON and set it to "WINDOWS 98 + NT"..no help..unchecked the box and tried again..nothing there..any help one of you guys may have will be greatly appreciated !!!Many thanks,JimTucson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How did you reinstall it? After install from the CD's, did you copy old folders from a previous FS2002 install, back into FS2002? And if you did this, where did you restore the old folders from? a CD?I had a problem like this once, when I backed up all my FS stuff to CD for reinstall later. However, I never zipped the files and as a result, all the files were made read-only which give me all kinds of trouble, including the one you're describing...

Share this post


Link to post
Share on other sites

Hi,Thanks for the reply...I completely uninstalled FS2002..then for the CD's reinstalled it completely.....all else works just fine..just not the the frequency info when you go to MAP and click on an airport ect....Thanks,Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this