Sign in to follow this  
Guest

FOKKER PROJECT

Recommended Posts

Over the pasr several weeks I made 10 flights in the Fokker 100- perfect flying a/c! Those 10 flights were great. But 3 times out of the last 5 takeoffs, the a/c failed to lift off. Also, it has begun to dive when engaging the autopilot, and now the autothrottle is unreliable- I'm better to handle the airspeed and power myself. Any suggestions? thanks, lr.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Autothrottle doesn't work well for all of my aircraft if I do not also have the autopilot on at the same time - don't ask me why...As for being unable to takeoff and diving, I have experienced neither of these. Check the usual stuff, trim for takeoff, and don't just let go of your stick or yoke suddenly when engaging the autopilot. That's all I could think of because it flies perfectly for me. :-)http://www.geocities.co.jp/HiTeens-Panda/5...sig20021226.gif

Share this post


Link to post
Share on other sites

I am not sure if this was considered, but ensure that the AP is *not* turned on when you're on the ground. This does something to the elevator (hope I have the right term) and you will see that the "warn" light comes on. Ever since I stopped turning the AP on while taxiing, I have had no problems. Just thought I would share.Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this