Sign in to follow this  
Guest

Video Card Help?

Recommended Posts

I reallly need some help with this!I have a brand New comnputer fitted with a Radeon 9700 pro and i really need Anti-Alliasing help!!! i clicked it on in FS now i need to know how to improve ti soo someone please help me!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a thought! Are you running in 32 bit color? AA only works in 32 bit color. But then you already knew that??

Share this post


Link to post
Share on other sites

I can see from your card settings that you're not running any AA or AF. Go to your video card settings. Under the d3d tab; set 4xAA & 16xAF and check all quality settings. Leave Vsync set on Application Preference and leave Truform Off. Run at the highest resolution your monitor can handle in 32 bit color.

Share this post


Link to post
Share on other sites

Would these settings apply to the 8500le as well? 'Cause I have been trying the same thing and I get really ugly and discouloured text especially in the ATC Window & other information when pressing . I would appreciate some input myself.Thank you so much.

Share this post


Link to post
Share on other sites

umm i have XP can u tell me where i can go to find this video card settting thang!

Share this post


Link to post
Share on other sites

Right click on your desktop; select properties/settings/advanced/Direct3d/You'll now see the options I referred to above. Make the changes and click apply. You'll see a new window pop up with the time counting down. Select make the changes now. Then exit that window. Start the sim. If you're monitor will handle 1600x1200, there will be an option in the FS2002 settings/display for 1600x1200x16. Select it. Otherwise select the next lowest ie: 1280x1024x32 color. Make sure it's 32 bit color.If 1600x1200 is not available the following is irrelevant.If 1600x1200 is available, you'll want to change that to 32 bit color. To do so, you'll have to exit the sim; open the main FS2002 folder, find the FS2002 cfg file and double click it. Scroll down till you find the display settings 1600x1200x16 and change it to 1600x1200x32 and save and exit. Then try your sim. That setting will stay put till you open the display settings within the sim again. If you do so, you'll have to reset the resolution again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this